娱乐平台注册送彩金 娱乐平台注册送彩金

娱乐平台注册送彩金 认证课程

思科认证
数通方向:CCNA | CCNP | CCIE
安全方向:CCNA安全
华为认证
数通方向:HCNA | HCNP | HCIE
安全方向:HCNA安全 | HCNP安全
云计算方向:HCNA云计算 | HCNP云计算
存储方向:HCNA存储 | HCNP存储
华三认证
数通方向:H3CNE | H3CSE | H3CCE云计算
红帽认证
包含方向:RHCA | RHCSA | RHCE
微软认证
包含方向:MCSA | MCSE
甲骨文认证
包含方向:OCA | OCP | OCM

企业课程 企业课程

企业定制系列课程
为企业提供个性服务
> 点击查看 <

H3cse实验手册(一)

  1.1 组网需求H3CSE

  1.SwitchA与SwitchB用trunk互连,相同VLAN的PC之间可以互访,不同VLAN的PC之间禁止互访;

  2.PC1与PC2之间在不同VLAN,通过设置上层三层交换机SwitchB的VLAN接口10的IP地址为10.1.1.254/24,VLAN接口20的IP地址为20.1.1.254/24可以实现VLAN间的互访。

  1.2 组网图

  1.VLAN内互访,VLAN间禁访

  2.通过三层交换机实现VLAN间互访

实验 

  1.3 配置步骤

  实现VLAN内互访VLAN间禁访配置过程

  SwitchA相关配置:

  1.创建(进入)VLAN10,将E0/1加入到VLAN10

  [SwitchA]vlan 10

  [SwitchA-vlan10]port Ethernet 0/1

  2.创建(进入)VLAN20,将E0/2加入到VLAN20

  [SwitchA]vlan 20

  [SwitchA-vlan20]port Ethernet 0/2

  3.将端口G1/1配置为Trunk端口,并允许VLAN10和VLAN20通过

  [SwitchA]interface GigabitEthernet 1/1

  [SwitchA-GigabitEthernet1/1]port link-type trunk

  [SwitchA-GigabitEthernet1/1]port trunk permit vlan 10 20

  SwitchB相关配置:

  1.创建(进入)VLAN10,将E0/10加入到VLAN10

  [SwitchB]vlan 10

  [SwitchB-vlan10]port Ethernet 0/10

  2.创建(进入)VLAN20,将E0/20加入到VLAN20

  [SwitchB]vlan 20

  [SwitchB-vlan20]port Ethernet 0/20

  3.将端口G1/1配置为Trunk端口,并允许VLAN10和VLAN20通过

  [SwitchB]interface GigabitEthernet 1/1

  [SwitchB-GigabitEthernet1/1]port link-type trunk

  [SwitchB-GigabitEthernet1/1]port trunk permit vlan 10 20

  通过三层交换机实现VLAN间互访的配置

  SwitchA相关配置:

  1.创建(进入)VLAN10,将E0/1加入到VLAN10

  [SwitchA]vlan 10

  [SwitchA-vlan10]port Ethernet 0/1

  2.创建(进入)VLAN20,将E0/2加入到VLAN20

  [SwitchA]vlan 20

  [SwitchA-vlan20]port Ethernet 0/2

  3.将端口G1/1配置为Trunk端口,并允许VLAN10和VLAN20通过

  [SwitchA]interface GigabitEthernet 1/1

  [SwitchA-GigabitEthernet1/1]port link-type trunk

  [SwitchA-GigabitEthernet1/1]port trunk permit vlan 10 20

  SwitchB相关配置:

  1.创建VLAN10

  [SwitchB]vlan 10

  2.设置VLAN10的虚接口地址

  [SwitchB]interface vlan 10

  [SwitchB-int-vlan10]ip address 10.1.1.254 255.255.255.0

  3.创建VLAN20

  [SwitchB]vlan 20

  4.设置VLAN20的虚接口地址

  [SwitchB]interface vlan 20

  [SwitchB-int-vlan20]ip address 20.1.1.254 255.255.255.0

  5.将端口G1/1配置为Trunk端口,并允许VLAN10和VLAN20通过

  [SwitchA]interface GigabitEthernet 1/1

  [SwitchA-GigabitEthernet1/1]port link-type trunk

  [SwitchA-GigabitEthernet1/1]port trunk permit vlan 10 20